Bite my bytes

What I learn by day I blog at night - A blog from Microsoft Consultant working from Ljubljana, Slovenia

  Home :: Contact :: Syndication  
  999 Posts :: 7691 Comments :: 235 Trackbacks

Search

Most popular posts

Categories

My Projects

Archives

Stuff


Copyright © by David Vidmar
 
Contact me!
 
LinkedIn Profile
 
 
 

If you just upgraded to still hot Firefox 3.5 and noticed that LastPass plugin is not compatible, don’t worry.

It seems there is a bug somewhere (FF or LP, who knows) and reinstalling the same version of LastPass Firefox plugin fixes it.

How do you like Firefox 3.5 so far? Did you notice any speed improvements?

Posted on Tuesday, June 30, 2009 8:53 PM | Filed under: Software Internet |

Feedback

# re: Firefox 3.5 and LastPass 1.51.2 7/2/2009 4:45 PM DJ
Yes. It's slover than v3. So I only put it on my file server for occasional use.


# re: Firefox 3.5 and LastPass 1.51.2 3/5/2010 10:07 AM appu
very useful and thanks alot

# re: Firefox 3.5 and LastPass 1.51.2 8/18/2010 7:47 PM Vivek verma
Hello friend

# re: Firefox 3.5 and LastPass 1.51.2 9/3/2010 7:16 AM Raza
I love you

# re: Firefox 3.5 and LastPass 1.51.2 9/29/2010 12:24 AM Endri
Ama

Comments have been closed on this topic.